<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
        <head>
            <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        
            
    <meta charset="utf-8" />
	<base href="http://www.lh-inc.ca/component/content/article/2-about-us/814-kristjana-stefansdottir-to-perform-at-inlna-convention-in-edmonton" />
	<meta name="keywords" content="Icelandic community, Icelandic newspaper, Lögberg-Heimskringla, Icelandic heritage, Iceland, reviews books, movies, and music, L-H, North America. Heimskringla, amalgamated, Icelandic descent, Icelandic News in English, Icelandic Newspaper online" />
	<meta name="description" content="Lögberg-Heimskringla the only newspaper that covers the entire Icelandic community.

With news about people and events from one end of North America to the other, as well as Iceland, Lögberg-Heimskringla has the full story on people of Icelandic descent, whether they live in Manitoba, North Dakota, Alberta, Utah, Nova Scotia... or any point in between." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Lögberg-Heimskringla</title>
	<link href="/templates/rt_xenon/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/system/css/modal.css?185d56c0a287fd79f937dfc80ab61410" rel="stylesheet" />
	<link href="/media/com_attachments/css/attachments_hide.css" rel="stylesheet" />
	<link href="/media/com_attachments/css/attachments_list.css" rel="stylesheet" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" />
	<link href="/media/com_hikashop/css/hikashop.css?v=320" rel="stylesheet" />
	<link href="/media/com_hikashop/css/frontend_default.css?t=1510676894" rel="stylesheet" />
	<link href="/media/com_hikashop/css/style_default.css?t=1510676894" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/lightcase.min.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/font-awesome.min.css" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/nucleus.css" rel="stylesheet" />
	<link href="/templates/rt_xenon/custom/css-compiled/xenon_14.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/bootstrap-gantry.css" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/joomla.css" rel="stylesheet" />
	<link href="/media/jui/css/icomoon.css?5a6fa448" rel="stylesheet" />
	<link href="/templates/rt_xenon/custom/css-compiled/xenon-joomla_14.css" rel="stylesheet" />
	<link href="/templates/rt_xenon/custom/css-compiled/custom_14.css" rel="stylesheet" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"14c8a44466cb6ea2aab6af24a246513f","system.paths":{"root":"","base":""},"system.keepalive":{"interval":840000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="/media/jui/js/jquery-noconflict.js?185d56c0a287fd79f937dfc80ab61410"></script>
	<script src="/media/system/js/mootools-core.js?185d56c0a287fd79f937dfc80ab61410"></script>
	<script src="/media/system/js/core.js?185d56c0a287fd79f937dfc80ab61410"></script>
	<script src="/media/system/js/mootools-more.js?185d56c0a287fd79f937dfc80ab61410"></script>
	<script src="/media/system/js/modal.js?185d56c0a287fd79f937dfc80ab61410"></script>
	<script src="/templates/rt_xenon/js/jui/jquery.min.js?185d56c0a287fd79f937dfc80ab61410"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?185d56c0a287fd79f937dfc80ab61410"></script>
	<script src="/media/com_attachments/js/attachments_refresh.js"></script>
	<script src="/media/system/js/caption.js?185d56c0a287fd79f937dfc80ab61410"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js"></script>
	<script src="/media/com_hikashop/js/hikashop.js?v=320"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?185d56c0a287fd79f937dfc80ab61410"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?185d56c0a287fd79f937dfc80ab61410"></script>
	<script src="/media/jui/js/bootstrap.min.js?185d56c0a287fd79f937dfc80ab61410"></script>
	<script>

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

    <!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]-->
                    </head>

    <body class="gantry site com_content view-article no-layout no-task dir-ltr outline-14 g-offcanvas-left g-default g-style-preset1">
        
                    

        <div id="g-offcanvas"  data-g-offcanvas-swipe="1" data-g-offcanvas-css3="1">
                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="mobile-menu-8402-particle" class="g-content g-particle">            <div id="g-mobilemenu-container" data-g-menu-breakpoint="48rem"></div>
            </div>
        </div>
            </div>
    </div>
        <div id="g-page-surround">
            <div class="g-offcanvas-hide g-offcanvas-toggle" data-offcanvas-toggle aria-controls="g-offcanvas" aria-expanded="false"><i class="fa fa-fw fa-bars"></i></div>                        

                                
        <div class="g-container">        <section id="g-top">
                                        <div class="g-grid">                        

        <div class="g-block size-100 nomarginall nopaddingall">
             <div class="g-system-messages">
                                            
            
    </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="logo-4057-particle" class="g-content g-particle">            <a href="/" title="" rel="home" class="g-logo">
        <img src="/images/logo.jpg" alt="" />        </a>
            </div>
        </div>
            </div>
            
    </section></div>
                    
        <div class="g-container">        <section id="g-navigation">
                                        <div class="g-grid">                        

        <div class="g-block size-75">
             <div id="menu-3995-particle" class="g-content g-particle">            <nav class="g-main-nav" role="navigation" data-g-hover-expand="true">
    <ul class="g-toplevel">
                                                                                                    
        <li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-parent active g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Home</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade-in-up g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-191  ">
            <a class="g-menu-item-container" href="/home/letter-from-the-president">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Letter from the President</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-193  ">
            <a class="g-menu-item-container" href="/home/get-icelandic">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Get Icelandic</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-194  ">
            <a class="g-menu-item-container" href="/home/scholarships">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Scholarships</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-192 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/what-is-loegberg-heimskringla">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">About Us</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade-in-up g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-195  ">
            <a class="g-menu-item-container" href="/what-is-loegberg-heimskringla/advertise-with-us">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Advertise with Us</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-197  ">
            <a class="g-menu-item-container" href="/what-is-loegberg-heimskringla/submit-an-article">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Submit an Article</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-358  ">
            <a class="g-menu-item-container" href="/what-is-loegberg-heimskringla/donations">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Donations</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-separator g-menu-item-108 g-parent g-standard  ">
            <div class="g-menu-item-container" data-g-menuparent="">                                                                            <span class="g-separator g-menu-item-content">            <span class="g-menu-item-title">Media Gallery</span>
            </span>
                                            <span class="g-menu-parent-indicator"></span>                            </div>                                            <ul class="g-dropdown g-inactive g-fade-in-up g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-203  ">
            <a class="g-menu-item-container" href="/icelandic-paper/home-page-archives">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Home Page Archives</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-218  ">
            <a class="g-menu-item-container" href="/icelandic-paper/photo-gallery">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Photo Gallery</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-196  ">
            <a class="g-menu-item-container" href="/icelandic-paper/online-stories">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Online Stories</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-242  ">
            <a class="g-menu-item-container" href="/icelandic-paper/icelandic-paper1">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Read Now</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-226 g-standard  ">
            <a class="g-menu-item-container" href="/events">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Events</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-308 g-standard  ">
            <a class="g-menu-item-container" href="/shop2">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Online Store</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-199 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/golf">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Golf</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade-in-up g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-233  ">
            <a class="g-menu-item-container" href="/golf/sponsors">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Sponsors</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-234  ">
            <a class="g-menu-item-container" href="/golf/participant">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Participant</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-198 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/subscriptionsloegberg-heimskringla">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Subscriptions</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade-in-up g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-360  ">
            <a class="g-menu-item-container" href="/subscriptionsloegberg-heimskringla/subscription-renewal">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Subscription Renewal</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-367  ">
            <a class="g-menu-item-container" href="http://lh-inc.ca/subscriptionsloegberg-heimskringla/subscription-renewal">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Upgrade account</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-376  ">
            <a class="g-menu-item-container" href="/subscriptionsloegberg-heimskringla/gift-subscription">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Gift Subscription</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-190 g-standard  ">
            <a class="g-menu-item-container" href="/2012-03-03-17-39-27">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Contact Us</span>
            
                    </span>
                                                </a>
                                </li>
    
    
    </ul>
</nav>
            </div>
        </div>
                    

        <div class="g-block size-25">
             <div id="popupmodule-6125-particle" class="g-content g-particle">            <div class="">
  	
	<div class="g-popupmodule">
		<div class="g-popupmodule-button">
			<div class="g-popupmodule-button-wrapper">
													<a data-rel="lightcase" href="#g-popupmodule-popupmodule-6125" title="Member Login"  class="button button button-small">
												Member Login
					</a>
							</div>

			<div id="g-popupmodule-popupmodule-6125" class="g-popupmodule-module-wrapper">
				<div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Member Login</h3>
						<form action="/component/users/?task=user.login" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Username"></span>
							<label for="modlgn-username" class="element-invisible">Username</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Username" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Password">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Password							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Password" />
					</div>
							</div>
		</div>
						<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn btn-primary login-button">Log in</button>
			</div>
		</div>
					<ul class="unstyled">
							<li>
					<a href="/subscriptionsloegberg-heimskringla/subscription-renewal">
					Create an account <span class="icon-arrow-right"></span></a>
				</li>
							<li>
					<a href="/subscriptionsloegberg-heimskringla/subscription-renewal?view=remind">
					Forgot your username?</a>
				</li>
				<li>
					<a href="/subscriptionsloegberg-heimskringla/subscription-renewal?view=reset">
					Forgot your password?</a>
				</li>
			</ul>
		<input type="hidden" name="return" value="aHR0cDovL3d3dy5saC1pbmMuY2EvY29tcG9uZW50L2NvbnRlbnQvYXJ0aWNsZS8yLWFib3V0LXVzLzgxNC1rcmlzdGphbmEtc3RlZmFuc2RvdHRpci10by1wZXJmb3JtLWF0LWlubG5hLWNvbnZlbnRpb24taW4tZWRtb250b24=" />
		<input type="hidden" name="14c8a44466cb6ea2aab6af24a246513f" value="1" />	</div>
	</form>
		</div></div>
			</div>
		</div>
	</div>

</div>
            </div>
        </div>
            </div>
            
    </section></div>
                
                                
    
    
            <div class="g-container">    <section id="g-container-main" class="g-wrapper">
                            <div class="g-grid">                        

        <div class="g-block size-100 equal-height">
             <section id="g-mainbar">
                                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-content">
                                                            <div class="platform-content row-fluid"><div class="span12"><div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Kristjana Stefánsdóttir to perform at INLNA convention in Edmonton			</h2>
									</div>
					
		
	
	
		
							<div itemprop="articleBody">
		<table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td style="width: 48.1371%;" valign="top"><span style="color: #333333;"><span lang="EN-US"><span style="font-style: normal; font-variant-caps: normal; letter-spacing: normal; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; -moz-text-size-adjust: auto; -webkit-text-stroke-width: 0px; display: inline !important; float: none;"> </span></span></span></td>
<td style="text-align: right; width: 49.8629%;" valign="top"><span style="color: #333333;"><strong><span lang="EN-US" style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 10pt;">Author<span style="font-style: normal; font-variant-caps: normal; letter-spacing: normal; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; -moz-text-size-adjust: auto; -webkit-text-stroke-width: 0px; display: inline !important; float: none;">:</span></span><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 10pt;"> <span style="color: #333333; font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; -moz-text-size-adjust: auto; -webkit-text-stroke-width: 0px; display: inline !important; float: none;">Bev Arason-Gaudet, ICCE Convention Chairperson</span></span></strong></span></td>
</tr>
</tbody>
</table>
<figure class="pull-left"><img src="/images/02Webpic1-Kristjana-Stefansdottir.jpg" alt="" /><br />
<table style="height: 23px;" width="249">
<tbody>
<tr>
<td style="width: 239px;"><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 10pt; font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; -moz-text-size-adjust: auto; -webkit-text-stroke-width: 0px; display: inline !important; float: none; color: #333333;"><span style="color: #000000; font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; -moz-text-size-adjust: auto; -webkit-text-stroke-width: 0px; display: inline !important; float: none;">Kristjana Stefánsdóttir</span></span></td>
</tr>
</tbody>
</table>
<figcaption class="text-center"></figcaption>
</figure>
<p><span style="color: #333333; font-family: tahoma, arial, helvetica, sans-serif; font-size: 10pt;"><span lang="EN-US" style="font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; -moz-text-size-adjust: auto; -webkit-text-stroke-width: 0px;">The Icelandic Canadian Club of Edmonton is very pleased to announce that Kristjana Stefá</span><span lang="NL" style="font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; -moz-text-size-adjust: auto; -webkit-text-stroke-width: 0px;">nsd</span><span lang="ES-TRAD" style="font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; -moz-text-size-adjust: auto; -webkit-text-stroke-width: 0px;">ó</span><span lang="EN-US" style="font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; -moz-text-size-adjust: auto; -webkit-text-stroke-width: 0px;">ttir will be performing at the 99th annual INLNA convention in Edmonton. Kristjana has been one of the leading artists in the Icelandic jazz scene for years. She is also an award-winning composer for theatre. She</span><span lang="PT" style="font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; -moz-text-size-adjust: auto; -webkit-text-stroke-width: 0px;"> record</span><span lang="EN-US" style="font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; -moz-text-size-adjust: auto; -webkit-text-stroke-width: 0px;">s as a soloist and as a guest performer as well as making regular appearances in theatre, radio, television, and in concerts.  . . .</span></span></p>
<p><span style="font-size: 12pt;"><a class="readon smallmargintop" href="/index.php/hikashop-menu-for-products-listing/product/10-subscriptions" target="_blank" rel="noopener noreferrer">SUBSCRIBE NOW</a></span></p>
<p> </p> <div class="attachmentsContainer">

<div class="attachmentsList" id="attachmentsList_com_content_default_814"></div>

</div>	</div>

	
									</div></div></div>
    
            
    </div>
        </div>
            </div>
            
    </section>
        </div>
            </div>
    
    </section>
    </div>
                    
        <div class="g-container">        <section id="g-bottom">
                                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="testimonial-1957-particle" class="g-content g-particle">            <div class="g-testimonials ">
        
    
    <div class="g-testimonials-items g-3cols">
        <div class="g-testimonial-item g-testimonial-standard">
            <div class="g-testimonial-content">
        
                <div class="g-testimonial-author-container">
                    <img class="g-testimonial-author-img" src="/images/donations2017.jpg" alt="Donations">
                    
                    <div class="g-testimonial-author-text">
                        <span class="g-testimonial-author-name">Donations</span>
                                    <span class="g-testimonial-author-company"><a href="http://lh-inc.ca/what-is-loegberg-heimskringla/donations">Creating Community</a></span>
                      </div>
                  </div>
        
        <div class="g-testimonial-text">
          <p>To Make your gift by phone us.<br />Please contact us Toll Free: 1-866-564-2374</p>
<div class="g-infolist-link"><a class="button button" href="http://lh-inc.ca/what-is-loegberg-heimskringla/donations">Donate Today</a></div>
        </div>        
      </div>
          </div>
        <div class="g-testimonial-item g-testimonial-standard">
            <div class="g-testimonial-content">
        
                <div class="g-testimonial-author-container">
                    <img class="g-testimonial-author-img" src="/images/Subscriptions2017.jpg" alt="Paper Subscriptions">
                    
                    <div class="g-testimonial-author-text">
                        <span class="g-testimonial-author-name">Paper Subscriptions</span>
                                    <span class="g-testimonial-author-company"><a href="/shop2/product/10-paper-subscriptions"> *paper subscription only*</a></span>
                      </div>
                  </div>
        
        <div class="g-testimonial-text">
          <p>Subscription to Lögberg-Heimskringla Published 24 times a year the 1st and 15th of each month.</p>
<div class="g-infolist-link"><a class="button button" href="/shop2/product/10-paper-subscriptions"> Subscribe Now </a></div>
        </div>        
      </div>
          </div>
        <div class="g-testimonial-item g-testimonial-standard">
            <div class="g-testimonial-content">
        
                <div class="g-testimonial-author-container">
                    <img class="g-testimonial-author-img" src="/images/SubscriptionsOn2017.jpg" alt="Online Subscription">
                    
                    <div class="g-testimonial-author-text">
                        <span class="g-testimonial-author-name">Online Subscription</span>
                                    <span class="g-testimonial-author-company"><a href="https://lh-inc.ca/shop2/product/242-online-subscriptions">*Online subscription only*</a></span>
                      </div>
                  </div>
        
        <div class="g-testimonial-text">
          <p>Online subscription to Lögberg-Heimskringla Published 24 times a year.</p>
<div class="g-infolist-link"><a class="button button" href="https://lh-inc.ca/shop2/product/242-online-subscriptions/"> Subscribe Now </a></div>
        </div>        
      </div>
          </div>
        </div>
  </div>
            </div>
        </div>
            </div>
            
    </section></div>
                    
        <div class="g-container">        <footer id="g-footer">
                                        <div class="g-grid">                        

        <div class="g-block size-80 center">
             <div id="horizontalmenu-8721-particle" class="g-content g-particle">            <ul class="g-horizontalmenu ">
        			<li>
            	<a target="_parent" href="/index.php/what-is-loegberg-heimskringla/advertise-with-us" title="Advertise with us">Advertise with us</a>
			</li>
        			<li>
            	<a target="_parent" href="/index.php/what-is-loegberg-heimskringla/submit-an-article" title="Submit an Article">Submit an Article</a>
			</li>
        			<li>
            	<a target="_parent" href="/index.php/home/get-icelandic" title="Get Icelandic">Get Icelandic</a>
			</li>
        			<li>
            	<a target="_parent" href="/index.php/home/scholarships" title="Scholarships ">Scholarships </a>
			</li>
            </ul>
            </div>
        </div>
                    

        <div class="g-block size-20 align-right">
             <div id="social-3091-particle" class="g-content g-particle">            <div class="g-social g-social">
                    <a target="_blank" href="https://www.facebook.com/LogbergHeimskringla/" title="" aria-label="">
                <span class="fa fa-facebook fa-fw"></span>                <span class="g-social-text"></span>            </a>
                    <a target="_blank" href="https://twitter.com/LHNewspaper" title="" aria-label="">
                <span class="fa fa-twitter fa-fw"></span>                <span class="g-social-text"></span>            </a>
            </div>
            </div>
        </div>
            </div>
            
    </footer></div>
                    
        <div class="g-container">        <section id="g-copyright">
                                        <div class="g-grid">                        

        <div class="g-block size-85">
             <div id="custom-8039-particle" class="g-content g-particle">            <p style="text-align: center;"><a>© Copyright Lögberg-Heimskringla 2018, All Rights Reserved</a> <a href="http://www.ganica.net/">Webmaster: Ganica Design Solutions</a></p>
            </div>
        </div>
                    

        <div class="g-block size-15">
             <div id="totop-8334-particle" class="g-content g-particle">            <div class=" g-particle">
    <div class="g-totop">
        <a href="#" id="g-totop" rel="nofollow">
                        To Top                    </a>
    </div>
</div>
            </div>
        </div>
            </div>
            
    </section></div>
            
                        

        </div>
                    

                        <script type="text/javascript" src="/media/gantry5/assets/js/main.js"></script>
    <script type="text/javascript" src="/media/gantry5/assets/js/lightcase.js"></script>
    <script type="text/javascript">jQuery(document).ready(function($) { jQuery('[data-rel^=lightcase]').lightcase(); });</script>
    

    

        
    </body>
</html>
